Migration from 4.X versions

Overview

Version 5.0 of Libgda is a small evolution to adapt to the GTK3 environment; as such it is API compatible with versions 4.0.x or 4.2.x. However there are some few behavioural changes explicited below.