The libgnomeui library provides additional widgets for applications. Many of the widgets from libgnomeui have already been ported to GTK+.

This module is heading towards planned deprecation. It will continue to be supported and API/ABI stable throughout the GNOME 2.x series, but we do not recommend using it in new applications unless you require functionality that has not already been moved elsewhere.

Available Versions: