Dependecias

Before attempting to install gtkmm-4.0, you might first need to install these other packages.

  • libsigc++-3.0
  • gtk+-4.0
  • glibmm-2.60
  • cairomm-1.16
  • pangomm-2.44
  • atkmm-2.30

Estas dependencias tienen sus propias dependencias, incluyendo las siguientes aplicaciones y bibliotecas:

  • pkg-config
  • glib
  • ATK
  • Pango
  • cairo
  • gdk-pixbuf
  • graphene